| Forums | Sign Up | Reply | Search | Statistics | Home Page |
Online now: Guests - 1
Members - 0
Most users ever online: 2 [23 Jul 2019 20:03]
Guests - 2 / Members - 0
Matrix Control integrexmachinist.com community built on miniBB / Matrix Control /

Another Matrix problem

 
integrexman
Admin
#1 | Posted: 9 Apr 2008 20:26
Reply 
Why can I not see where I am at on the position screen when I manually move a tool with the jog wheel? I have tried to MDI the tools different ways but the position screen never shows the tools position relative to the part zero.
Stuart
Forums Member
#2 | Posted: 10 Apr 2008 00:17
Reply 
My guess is because the offset used in the setup isn't active. I have the same issue. I usually go to a known point then use the arrow keys to cursor over to a position type in whatever value I want in the entry window and hit enter.

For example If I want to zero out a position register and use it like a DRO in manual I cursor over to the Z position enter 0 and hit write and the display zeros out.

I can't believe it took me 9 months to figure that out. But hey, I'm slow and never stumbled on it reading a manual.
Batfood
Forums Member
#3 | Posted: 4 Jun 2008 09:34
Reply 
In have an e650HII
I always make my G54 'Z' offset value the same as my WPC, then i go into MDI, type G54, cycle start. My display is then correct, relative to 'Z' zero of my component.
(I'm talking about the main chuck)
DKmachinist
Forums Member
#4 | Posted: 21 Aug 2012 12:39
Reply 
MDI -> G53.5 ... And you're on the mazatrol zero point.
 

:);):-p:-(More smilies...  Disable smilies in post
Your reply
Bold Style  Italic Style  Image Link  URL Link 

» Username  » Password 
Only registered users are allowed to post here. Please enter your login/password details upon posting a message, or sign up first.
 

Forums are powered by miniBB®