| Forums | Sign Up | Reply | Search | Statistics | Home Page |
Online now: Guests - 1
Members - 0
Most users ever online: 193 [20 Dec 2015 06:24]
Guests - 193 / Members - 0
Integrex General integrexmachinist.com community built on miniBB / Integrex General /

where is everone?

 
Rodzilla
Forums Member
#1 | Posted: 2 Jun 2017 09:29
Reply 
looks like this site is dying , there's no more activity , no more questions , no more answers .
kennyayr
Forums Member
#2 | Posted: 7 Jun 2017 01:48
Reply 
Hi rod how's it going?
I'm thinking the same as you!

I have found if you google a integrex problem or alarm you usually find yourself on this site!
Most problems seem to have been addressed on here so know one is asking for help.
Rodzilla
Forums Member
#3 | Posted: 7 Jun 2017 07:10
Reply 
Hi Kenny,
I'm not sure if your remember, but a year or two ago , you gave me a program to test , it was for TURN MILLING a deep hole, I think it was using a HI FEED tool ,(I could be wrong)
...anyway I never did have any success with it, do you have any tips for me? also, How do you stop it, if for some reason you need to press FEED HOLD, It broke all my inserts when I tried to stop it , so I thought it was a bit dangerous and went back to simply drilling and boring

Rod
kennyayr
Forums Member
#4 | Posted: 12 Jun 2017 12:20
Reply 
Hi rod

Yeah I gave up too! It only really worked with a through bore, and use TPC to get it safely out the hole.

We have an i400 which has the travel on the x and y axis, we use a 66mm high feed cutter and tornado a hole from solid out to 130 mm
 

:);):-p:-(More smilies...  Disable smilies in post
Your reply
Bold Style  Italic Style  Image Link  URL Link 

» Username  » Password 
Only registered users are allowed to post here. Please enter your login/password details upon posting a message, or sign up first.
 

Forums are powered by miniBB®