| Forums | Sign Up | Reply | Search | Statistics | Home Page |
Online now: Guests - 1
Members - 0
Most users ever online: 193 [20 Dec 2015 06:24]
Guests - 193 / Members - 0
Integrex General integrexmachinist.com community built on miniBB / Integrex General /

SIZE WRONG AT INDEX 180 AUTOSET

 
cpieler
Forums Member
#1 | Posted: 19 Oct 2016 11:41
Reply 
Hi all, I have an integrex J300 with the matrix control. when i have a bore bar at B0. and its indexed at 0 degree it cuts to size. when i index it at 180. degrees and B0. and do some od work the sizes are off in both z and x. when i describe the tool, i auto set the geometry of the tool (only thing that changes is the X value from - to+) . the diameter is off .01 the z is off -.08 when i run the part. first thing i do is index at 180 and touch off on the top and face of the tool eye ↑→ and it changes by -.01, that puts me at the right diameter when i cut the part. why is it -.01 on the touch off? it should be the autoset number. i would say the tool eye is off but the part comes out at the right size. also why is the z off -.08 when the z is the exact same. the program is an EIA and the numbers are correct. anybody experience this before?

Thanks
Rodzilla
Forums Member
#2 | Posted: 20 Oct 2016 07:36 | Edited by: Rodzilla
Reply 
sounds like your NOT describing the tool correctly , the tool that works on HD2 MUST have a description that is its exact opposite for HD1 , for example for a boring bar on HD1 if you want to use a boring bar on HD2 you MUST have the description correct on HD1 first , then describe the HD2 tool then do the AUTOSET.
I had a lot of trouble when I first started on our integrex's .... its all about the description.
So it sounds like if your using a boring bar on HD2 FLASHED so it can do OD work, this should be described as a EDGE tool on HD1 (not a boring bar) and then a EDGE tool on HD2 then do the AUTOSET, also your error is twice the nose radius of the tool, in some funky way, that I don't understand to this day.

so to summarize a boring bar you should have 2 description's and the 2 more descriptions for the OD work which should be EDGE tools

GEN IN(HD1) and GEN IN (PINK)(HD2)
GEN EDGE(HD1) and GEN EDGE (PINK)(HD2)

let me know if this helps also if you have anymore Q's I'd would be glad to help all you have to do is ask, however I'll be away for a couple of weeks , visiting the land of OZ.
cpieler
Forums Member
#3 | Posted: 20 Oct 2016 11:04
Reply 
thanks Rod for the response. maybe i worded it incorrectly, replace the index with flash or index ang. standard / reverse ,from my original post. i am working on HD1 only and using my tool to bore and turn with B at 0. https://goo.gl/photos/cRr9LCbM5Ww2gxrN6 . i would love it if you were correct but the thing is i am using an EIA program so all that is needed from the tool data is the geometry.the code ,as far as i see it, is correct from my cam software. finish od is 3.6125 and my Z0. is the front of my part with a lead of R.05, a corner radius of .018 with the tool nose radius of .03 .

G1 X3.4548 Z0.0146 F.004
G2 X3.5255 Z0. R.05
G3 X3.6215 Z-0.048 R.048
G1 Z-0.645
G2 X3.6508 Z-0.6804 R.05
G1 X3.6791 Z-0.6945
G0 X5. Z1.
M205
M9

Thanks again
Rodzilla
Forums Member
#4 | Posted: 21 Oct 2016 09:18
Reply 
OK , then in this case you should be able to use the tool eye to touch off both tools , I never auto set a tool unless it is to be used on HD2 ...... It is my understanding that auto set is only for tools that can NOT be touched off on the tool eye , EG: all HD2 tools
nitrosnfr
Forums Member
#5 | Posted: 24 Oct 2016 09:19
Reply 
Just something I've noticed on our E500 with a matrix control,we also use EIA but control looks at more than just tool geometry. If we have the cut direction set wrong on a tool we will see similar results that you are getting.
cpieler
Forums Member
#6 | Posted: 26 Oct 2016 13:25
Reply 
if i follow what you are saying and touch off the tool at standard and then reverse for the next tool,( which i should be able to just autoset it ) that fixes the X touch off but i still have to contend with the Z. it is the exact same as the original touch off tool. i am still curious as to why the X value is different . it would be like touching a tool off for HD1 autosetting for HD2 and having issues like i am having.why?
cpieler
Forums Member
#7 | Posted: 26 Oct 2016 13:26
Reply 
nitrosnfr, what happens if you jusp put the X and Z values in the tool data?
nitrosnfr
Forums Member
#8 | Posted: 28 Oct 2016 03:05
Reply 
I'm not sure of what would happen,our machine looks at the cut direction. Not sure what your problem is.
 

:);):-p:-(More smilies...  Disable smilies in post
Your reply
Bold Style  Italic Style  Image Link  URL Link 

» Username  » Password 
Only registered users are allowed to post here. Please enter your login/password details upon posting a message, or sign up first.
 

Forums are powered by miniBB®