| Forums | Sign Up | Reply | Search | Statistics | Home Page |
Online now: Guests - 2
Members - 0
Most users ever online: 5 [28 Jan 2020 07:28]
Guests - 5 / Members - 0
Integrex General integrexmachinist.com community built on miniBB / Integrex General /

Rapid feed

Forums Member
#1 | Posted: 14 Feb 2015 13:00
Hi all,

We have just taken delivery of a 2006 E500 with mazatrol m pro controller,

I have a problem with the rapid feed override when in auto I can not get the rapid to stop. the buttons only allow me override to 6% is this correct?

Is there a parameter to allow me to have the rapid at 0%

Thanks kenny
Forums Member
#2 | Posted: 19 Feb 2015 13:48
Problem solved

Parameter rs35/36/37 sets the percentage of rapid traverse

:);):-p:-(More smilies...  Disable smilies in post
Your reply
Bold Style  Italic Style  Image Link  URL Link 

» Username  » Password 
Only registered users are allowed to post here. Please enter your login/password details upon posting a message, or sign up first.

Forums are powered by miniBB®